AE Particles Projects for CC 2015-2019 | Must have Trapcode Suite v11.0 Installed

Welcome to my new blog, please make sure to have trapacode suite installed in order to open this project native made in Adobe After Effects CC 2015 can be opened with any version above 2015 and make sure to have trapcode suite installed v11.0 above

2 comments:

    1. fraud? why it’s free no cost, if you don’t know the difference between free & cost don’t say (fraud), now if you don’t know how to surf the website or don’t know how to use after effects it’s not my problem…

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.